Can't login

After last updates and restart can’t login anymore to netrunner 12.12.1
same on both computers netrunner 32bit. and netrunner 64bit.
if password incorrect then massage on top on the screen “Sorry, incorrect password. Please try again”
but if correct all screen becomes black and login screen shows again witch empty space for password.
on both computers passwords include small and capital letters and numbers
Any ideas?

Got the same problem here…

Just been to the Mint Forums, same problems there.
Seems like the update to 12.12.2 has caused the problem.
Lots of people are locked out of their PC’s.

Same here. After last update, can not login in lightdm (it just restarts login screen). I can login only via console.

Same here. Horaciohs, how do you login via console?

It’s fixed now, at least for me. I did another apt-get update and apt-get upgrade and some more packages came down that fixed it.

No it isn’t. I started in recovery mode, enabled network, entered root, did an apt-get update and upgrade and it did install some packages but upgrade says that kde-workspace won’t be upgraded and I cannot pass the login screen although password is correct. Any ideas, anyone?

It is corrected now. In console (normal mode), after apt-get upgrade, package “kde-workspace” won’t upgrade. Try “apt-get install kde-workspace” and accept install “kde-workspace-randr”. After this, I could login without reboot…

Yes, well, I’ve stumbled across this solution elsewhere and it’s working only now, all of a sudden, have problem with screen resolution. Can’t set it beyond 1280x1024 and it looks really awful. Since I have an old ATI card I have not been using fglrx but xorg’s driver precisely because it’s maximum was 1280x1024 too.

How can I set Xorg to show 1920x1080?

Edit: It’s OK now too, I’ve found and article on how to use xrandr which fixed it.:slight_smile:

Can anybody explain how to get to the console from normal mode.

Tried to run the commands from recovery root prompt but just got messages saying it failed to fetch this and that.
I think its because the network is not enabled.
If I try to start network from recovery mode it just drops to a flashing cursor and locks up.


Exactly the same issues that I’m having. It’s times like these I ask myself why I keep bothering with fking Linux at all.


Proceed with a normal boot and when it comes to login screen press Ctrl+Alt+F1 to get the console.

Have the same issues.:@ Very annoying. Installation kde-workspace doesn’t help. Any suggestions?

[code]sudo tail -n 30 var/log/lightdm/x-0-greeter.log
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: Нет такого файла или каталога
QFileSystemWatcher: failed to add paths: /var/lib/lightdm/.config/ibus/bus

** (process:2648): WARNING **: Failed to open sessions directory: Error opening directory ‘/usr/share/lightdm/remote-sessions’: Нет такого файла или каталога
file:///usr/share/kde4/apps/lightdm-kde-greeter/themes/userbar/main.qml:235:5: QML ListView: Binding loop detected for property “currentIndex”
file:///usr/share/kde4/apps/lightdm-kde-greeter/themes/userbar/main.qml:235:5: QML ListView: Binding loop detected for property “currentIndex”
file:///usr/share/kde4/apps/lightdm-kde-greeter/themes/userbar/main.qml:135: Unable to assign [undefined] to QString usersession
Well done! Whom forgot the directory? :dodgy:

Ctrl+Alt+F1 did not work.
Monitor goes into standby mode and stays like that.

You mean you don’t get to the faulty login screen at all? Just boot like you normally would and then press Ctrl+Alt+F1 when it comes up.

If console is confusing you, you should login(typing your user and password) and then issue:

sudo apt-get update sudo apt-get upgrade

Hope this helps.

I believe there is some misunderstanding here.
We can access the console but we cannot “sudo apt-get update” or “sudo apt-get upgrade” because networking is not enabled. When we choose “network” (Enable networking) from the Recovery Menu, we are left with nothing but a flashing cursor under a message…something like:

  • Starting network connection manager
    network-manager start/running, process 1120

From here we cannot apt-get update etc. In fact from here we can do nothing. On the other hand if we CTRL+ALT+Function from here it gives us a completely black screen, again with a flashing cursor. So although it now seems that my wireless is enabled (extra light on laptop is on) I still am unable to issue the command to update and/or upgrade.

*Now. I have found a fix for my problem but this may not work for others depending on your current setup. I plugged in the wired ethernet connection and was then able to do the update. @ Stennie, if possible I suggest you try doing that as it seems to not be working (at least for me) using wireless.

I see, my wireless was up when I have been at the login screen. Perhaps it’s not a system connection for you or you didn’t allow it to connect automatically.

I do get to the faulty logon screen

Then when I press CTRLl + ALT + F1 the monitors do go into standby.

I googled this problem and its fairly common.
Apparently the console is running but there is a problem with the console display mode not supporting your graphics card/driver or something like that. :slight_smile:

So this means some will have this problem and some not.

I have a Nvidia GT640 based card and have the propriety driver loaded.

Never found a solution to this.

Hello, I ask Moderators to mark this as solved, and update the first post (if this is the way they do it :wink: ) the procedure is the following:

[]Turn on your PC (duh!)
]Let it enter to Light DM
[]Press (Ctrl+Atl+F1) to enter Terminal
]Log in in terminal
[]run sudo apt-get update && sudo apt-get upgrade and install updates
]If Plasma-Workspace is Held-Kept then run sudo apt-get dist-upgrade to install Plasma-Workspace
[]run sudo reboot
]Enjoy Plasma 4.10.2 :wink:

I understand now, too bad… if you’re not a gamer, from what I have read, you can solve this by using nouveau driver. Anyway, it’s very inconvenient in situations like this. :frowning:

It not a problem as I always keep exact copy of my netrunner on another hard-drive.
I just move my mail over and I’m good to go.

The big question now is has the updates been fixed, can I do a update…?