Default PW for live session

I just downloaded Netrunner 17 and burned to a DVD. I am trying to run the live session with the hopes of installing on a new UEFI machine. The windows 10 hd has been removed and replaced with a clean hd. Secure boot & fast boot has been turned off. While the DVD loads correctly when I get to the log in screen the default user is “live session user”. It is also requesting a PW. I’ve tried “blank, live, session, user, root”. Nothing seems to work. Can someone pls tell me what PW to use so I can run the live session.

Tnx for your help!

Usually it should directly boot into the desktop and not ask for a password.
There is actually no password set for the live user.

Tnx for your reply, Leszek. I disabled UEFI so that I could do a legacy boot and that seemed to take care of it. Not sure that’s what it was, but I’m in business!

Tnx again for your help!


I ran into similar problem. Even though I run with disabled UEFI and set IOMMU on(to allow usb2 to work until I could add “iommu=soft” to grub)turned out I needed to interrupt grub boot and add nomodeset. What happened to the good old days when Linux would just boot straight up. I should add this happens with any version based on Ubuntu.