Dolphin - Adjust View Properties

Here’s what happens if I select View -> Adjust View Properties in Dolphin:
I can resize the window but the contents of the window don’t resize.
Never had this happen before, is it a known problem?

Looks odd… not sure if thats upstream or not, have you tried other theme or widget style?

Do you use perhaps custom font settings ? Maybe it has to do something with this.
A bug definitely but would be nice to know what is causing it.

It seems to be upstream:
I’ve added a comment :wink:

Yes, this is an upstream bug.

I’m using a custom font but changing back to default makes no difference. I’ve also tried different themes/widgets but without success. Just have to wait and see what happens upstream.

I’m not too sure about that now because I’ve just installed Manjaro 15.09 KDE (x64) and I’m not seeing this problem.

I’ll look closer into this.

OK, I think I’ve found the Issue, it seems to be in our dolphinrc file.

Nope, I’m still having issues with this, as soon as I change some settings through configure dolphin this issue reappears.
I still say this is an upstream bug.

I just tried on a Manjaro 15.09 KDE (x64) install and I can reproduce the issue by messing around in configure dolphin.
This is definitely a bug in dolphin itself.

KDE Applications 15.08.2 is set to hit stable soon, hopefully this bug is fixed in the update.

OK, I know where the bug in dolphin is and it’s already fixed in KDE Applications 15.08.2:

KDE Applications 15.08.2 is already in Manjaro testing, so we should be expecting this very soon now.

If you can’t wait for the update here is a temporary fix:
Go into Settings > Configure Dolphin > General
Change use Use common properties for all folders to Remember properties for each folder.