Dolphin disable the fade effect on .dot or .hidden files

Yep goggled like crazy can’t seem to find a solution.
Yes looked in everywhere but didn’t see System Settings>Desktop Appearance,Workspace,Advanced,etc…

Don’t know why they fade the .dot files? I can turn them off or on.
Why when I have them on to be seen. I have to look at a dark fog to read what they are?

Any help is appreciated.

I don’t think you can change that, they are lighter so you can tell what is hidden and what isn’t.
However, if there is a way and I find it, you will be the first to know. :wink:

Yep seems to be in the nuts & bolts of the code. And would have to compile it myself.
As I stated in that thread. Just flabbergasted that a basic visual preference like this.
Isn’t covered in a tweak or setting.

Yes, but unfortunately sometimes that’s just how it goes.
We’ve had to make patched forks of things ourselves for the same reason (Netrunner Activity, Netrunner Menu, Netrunner Panel, etc.) :wink: