download fail

This not being possible to download 32 and 64 bit

What happens when you click on the download links?

I click the link, but says that the server took to respond, and enters the error page.:huh:

Hi Wilson Carvalho Junior,
interesting, all four links (32/64 server and torrent download) works fine for me. I know this might sound silly, but can you try different browser?


I tried with chrome, linux servers in two Windows8 and IE10, all the same error, my internet is 20MB

You can try direct links:

Netrunner 32 bit -
Netrunner 64 bit - /

Timed The server took too long to respond.

This site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

Tempo limite atingido

      O servidor demorou muito para responder.

Este site pode estar temporariamente fora do ar ou sobrecarregado. Tente de novo em alguns instantes.
Se você não consegue carregar nenhuma página, verifique a conexão de rede do computador.
Se o seu computador ou rede forem protegidos por um firewall ou proxy, certifique-se de que o Firefox esteja autorizado a acessar a web.

Check you firewall and proxy settings.

I used the internet to another company, gave the same error, I found this firewall released, I downloaded kubuntu, mint, and various distros, the sitem Netrunner works without error, the only error that was not found its way to download :frowning:

I really don’t know why is this happening. Layerjet is providing a mirror, but they have older versions (4.1 and 4.2).

You can try torrents:
32-bit -
64-bit -

These two files were downloaded torrent. Old version, the new stranger giving error in Brazil

Thanks for the links by Transmission BitTorrent downloading this, but this slow this down, won by force :smiley:

Glad to hear it’s working :slight_smile:


Personal installed and running on a machine, 100% Congratulations to the development team, if it continues at this rate then this distro will top the list.

I used a cover disk with my MBA and decided to install the 32bit version on a Toshiba Qosmio I have too. The download froze regularly and had to be paused and restarted maybe 10 times to complete it. I have a fast connection with Fibre Optic. When burnt and booted the machine just sulked with NETRUNNER on a grey screen and didn move on at all. So today I have attempted the download again via the MBA running Mint from an attached drive. However one is currently stopped saying 12 mins remaining, the other from your direct link has stopped with 38.7 MB downloaded and 25 mins remaining.:huh:

I am about to give up. It just goes back to zero each time now.

TOTAL failure now. Is there disk?

error as below
/home/mint/Downloads/netrunner-12.12.1-i386.iso could not be saved, because the source file could not be read.

Try again later, or contact the server administrator.

Can you download with torrent?
It`s much faster and should not have to be restarted.