DVD Integrity Check error [can safely be ignored]

I have read through the download error thread and not found any needed advice. I have download 13.12 amd 64 iso on two different machine’s, the downloaded files matched the md5sum’s correctly. I burnt the dvd’s using k3b on the lowest speed’s (3x on one machine and 6x on the other) Verify was turned on, on both machine’s. The burnt dvd’s both verified as correct no errors. When I run the disk integrity check on both DVD’s it tells me there are 2 files with error’s. Both download’s were real slow due to the download server being hammered. (over 2 hours to complete download’s). I have not seen a problem like this on two sperate machines. Could there be a problem with the integretiy check? With two seperate machines, two seperate downloads, two seperate burns this seems likely. My problem is I need guideance as what to do next? Try a thrid download? Try a thrid burn? Or Install with a potential bad iso? Can someone give me some guidance I have never encountered a problem liike this. Thank you very much.

If the md5sum matches, there is no need to download again.
Do you have a USB stick for testing?

My recent download of the 64 bit version checked out fine with an md5 match. I used unetbootin to make a bootable stick from the file, and the integrity check says there are 2 errors in files. I’m accessing this forum in a session running on that stick, with no apparent problems.

I’m going to try to install now. Please pray for me!


Yes I have a USB stick. I have loaded in 13.12 and have run the integerty check with the same results, 2 files are found to have errors.

Sorry for the no joy. Now what.


Try installing anyway if the md5sum check of the iso turns out to be ok. The 2 errors on the integrity check can be safely ignored.

YES! Here I am on my freshly installed 64 bit Netrunner system! I had the report of 2 errors and went ahead with the install anyway. Everything looks fine, I’m tweaking my preferences and getting ready to hang new wallpaper.


I’ve downloaded iso by torrent, But in virtualbox I have 2 errors on integrity check. Force check iso file in torrent can’t find any errors. Is iso was broken before have been loading in torrent?

The 2 integrity errors can safely be ignored, if md5sum matches, the ISO is fine.

Do we have a reason for the 2 integrity check errors?

The two files (md5sum.txt & boot.cat) were updated in the creation of the iso right before/during the integrity checkdum file (md5sum.txt) was created. So its naturally for it to show 2 integritiy errors on those 2 files.

Thanks for the reply.

I also had downloaded the torrent as well as from ftp server. The iso from torrent failed to match checksum posted on the site while the one from server did match. I tried burning both to dvd as install media but when verifying they failed. I used a usb stick with unetbootin and install went flawlessly. Prevoiusly I had downloaded and installed the 32 bit version and there were no problems with burning iso to dvd (no verification errors). While slower than torrent, I would recommend using Firefox and downloading via server.

Thanks for your reply.

It’s somewhat odd that torrent downloads would give such high non-matching md5sums.
Also, the integrity check should no longer fail, we corrected the ISOs and both 32bit and 64bit should be fine (from either server or torrent).