Dvd won't boot


stats: 64-bit, uefi, secure boot set to disable
I used “dban” to clear the 1st 10% of the Kingston drive
on the wife’s computer.

I did this on a windows 7 pro 64-bit computer.
I downloaded the Netrunner-rolling-2018.01-64bit.ISO.
Then with “Free Iso Burner” I burned the distro to a DVD.

Took the DVD to my wifes computer and tried to boot the
DVD. No Luck. Have no idea why it won’t boot.

Thanks for any help.

Did you check the ISO image against the Sha256sum?
Did you select the slowest possible speed for burning?
Did you click finalize disk?
Did you set the target systems firmware (UEFI/BIOS) to boot from the optical drive (CD/DVD)?

I’m not familiar with “Free Iso Burner”, but is it compatible with burning hybrid ISO images?

How to: https://wiki.manjaro.org/index.php?title=Burn_an_ISO_File

I’d recommend using a USB drive (written to in raw mode) rather than an actual DVD.
Do they even put optical drives in computers anymore these days? LOL :wink:


stats: On Wife’s computer: 64-bit, uefi, secure boot set to disable
and the DVD is set to load first in the bios.
Ubuntu-mate is installed and has been working for more than a year.

I am a windows guy and know enough about Linux to be dangerous!
Because I am not proficient in Ubuntu mate I used Windows to download
the distro OSes. I also do not know how to put a bootable distro on a
stick in Windows. So I am using a DVD.
Then I tried FreeISOburner and Imgburn to burn the Iso files to the DVD
on the windows computer. Neither do the job.

I can not get any of these distros to boot using the techniques I know:
Linuxmint64, Pclinuxos64, manjaro, arch, debian, opensusi, netrunner etc.
Not all errors are the same but none boot on my wife’s computer.

My computer has the same hardware setup as my wife’s computer.
I sure hate to put the aggravating Windows back on the wife’s computer.

Thanks for any help.

Follow the link I already provided.
It has instructions for writing the ISO to both USB and DVD under windows.

I thank you very much for your help AJSlye.
I got Pclinuxos64 to boot and install.
I think the culprit was FreeISOBurner which I will take out of my computer.
I used ImageBurn and everything seems to be ok.

Glad to hear that you got it working. :wink: