Is there a way to install dvdstyler on Netrunner Rolling?

I tried : yaourt dvdstyler without success

Install run properly but when I launch:
$ dvdstyler
19:01:34: Warning: Mismatch between the program and library build versions detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1009,wx containers,compatible with 2.8),
and your program used 3.0 (wchar_t,compiler with C++ ABI 1010,wx containers,compatible with 2.8).
Erreur de segmentation (core dumped)

Applications available from the AUR (Arch User Repository) can not be officially supported.
However, that’s a known issue that has already been noted in the AUR entries comments section:

Thanks for answer.

The problem seem to come from wxsvg

So to bypass AUR, I also tried to manually install wxsvg 1.5.7 and got no more chance. wxsvg finish compilation with error.

Yes, and that’s the issue, wxsvg is also from the AUR and has been flagged as out of date.
These kind of things usually get fixed on there own fairly quickly.
However in this case, the issue is coming from the projects source code itself and will not compile against recent versions of ffmpeg: https://aur.archlinux.org/packages/wxsvg/