EPSON workforce printer wont instal

Hi all,
I am new to Linux.
I used Ubuntu earlier, then switched to Linuxmint.
Recently installed Netrunner Rolling alongside Linuxmint.
Everything works perfect on Linuxmint but having trouble installing my printer on Netrunner.

I downloaded .rpm package for my printer Epson WF-3530.
Tried to instal thro OCTOPI by clicking on Instal local package and choosing the file I downloaded, following showed up in output…

loading packages…
error: missing package metadata in /home/suraj/Downloads/epson-inkjet-printer-201212w-1.0.0-1lsb3.2.x86_64.rpm
error: ‘/home/suraj/Downloads/epson-inkjet-printer-201212w-1.0.0-1lsb3.2.x86_64.rpm’: invalid or corrupted package

Command finished with errors!

Same error comes in Terminal.
What to do?

You can not use rpm or deb packages on an Arch/Manjaro based systems directly.
RPM files are used on redhat, suse, mandriva and other redhat package manager based distributions.
Deb files are used on debian, ubuntu, linux mint, and other debian package manager based distributions.

Fortunately, that driver is available, and can be installed, from the AUR (Arch User Repository):

yaourt -S epson-inkjet-printer-201212w


Once installed you will be able to add the printer via print manager.
Menu > Settings > System Settings > Printers

To use the scanner you will need to install iscan from the main community repository:

sudo pacman -S iscan iscan-data



Your welcome.