Error during installation


I’ve been trying to change from Ubuntu to Netrunner since yesterday, but without success. I created a bootable USB and used it at my PC. The test with the OS installed in USB was great. However, some seconds after I open the installation software it closes (commonly in the moment at it is in the “disk setup” step).

I ran memory and HD tests, but they didn’t find any error.

Can anyone give me a sugestion about what could be happening and how can I solve this problem?


*PS: My computer is an i7, with 8Gb (RAM), 2Tb (HD) and a GeForce

So the partition part of the installer crashed. You can run the calamares installer from the terminal with

sudo calamares -d and it should give you an error message which you can paste here (use quotes please)

Thanks leszek. Here is the result

OK sadly this log is not very helpful:

[quote] “/dev/sda” : Input/output error
Segmentation fault[/quote]

Can you start the kde partitionmanager and see if this gives an error message. It should give one as it is using the same underlying architecture to access the partitions on your drive

Ok. Let me do this.

After I sent my reply here, I tried to install using English (US) language and the US as the location (I’m in Brazil now). The installation software did not close, but the installation process is standing in 13% for, at least, 30 minutes.

Well, the result of KDE Partition Manager was:

[quote]2017-09-10 06:53:40 Scanning devices
2017-09-10 07:12:54 Device found: ATA ST2000DM001
2017-09-10 07:13:39 Partition ‘/dev/sda1’ is not properly aligned (first sector: 2049, modulo: 1)
2017-09-10 07:13:39 Partition ‘/dev/sda1’ is not properly aligned (last sector: 3870939839, modulo: 704)
2017-09-10 07:13:39 Device found: Kingston DT
2017-09-10 07:13:39 Partition ‘/dev/sdb1’ is not properly aligned (first sector: 128, modulo: 128)
2017-09-10 07:13:39 Scan finished[/quote]

So the partition alignment is wrong somehow.
Is the partitionmanager able to start so that you might be able to fix it?

How could I do this?

The kde partitionmanager does not start for you?