back to Netrunner | back to Blue Systems

Fingerprint login


#1

Is it supported? I got Fingerprint GUI installed and my fingerprints setup, but how do I go about using them? I tried adding auth sufficient pam_fprintd.so to /etc/pam.d/sddm but it doesn’t seem to work at the login screen. I can tell it did something though, because if I lock my PC it won’t let me unlock it, forcing me to restart. Fingerprint swipe or not.


#2

So you tried this? https://wiki.archlinux.org/index.php/SDDM#Using_a_fingerprint_reader
(I know its the arch wiki but in general it should work in Netrunner the same)


#3

Yep, used that exact tutorial. Maybe I didn’t add the auth line at the right spot? Also for the “To make it work in KDE’s lock screen” part, there wasn’t a kde file in the pam.d directory so I wasn’t really sure what to do there. At first when I got it installed and registered a couple fingers, it “sorta” worked on the lock screen. I tried putting in my password, to which it failed. But after it failed I swiped my finger, and it unlocked. After rebooting though, it fails to unlock at all. I can login with SDDM though with my password, so at least it didn’t prevent me from getting into Netrunner.