Netrunner Home

Firefox -- disable border title bar


#1

When unticking the title bar option in customize menu, the border still appears after restart of firefox. Right clicking the top bar and clicking no border does the trick but after restart of firefox it always reappear


#2

That looks like standard firefox, and not firefox-kde-opensuse.
However, that has nothing to do with the issue at hand.
That’s would be a Plasma 5 (kwin) issue, and not Firefox.


#3

Right clicking on the titlebar you should be able to set default options for an application where you can set not to show a titlebar for this application.
Have you tried that?


#4

Yes I just tried it and it worked.

By the way, Thank you guys @leszek @AJSlye for your response. I appreciate it!