firefox problem (Solved)

Hi, I have problem with firefox 43 and youtube, when I trie to downgrade firefox 43 to firefox 42 i get then answer: that netrunner-artwork-firefox need firefox-kde.
How can I solve my problem

What method are you using to downgrade Firefox?
However, you can safely remove netrunner-artwork-firefox , this package just contains the Netrunner defaults and pre-installed plugins.

In terminal I write: sudo downgrade firefox

This is not installed by default, did you install downgrade yourself?

Anyway, the command would then be “sudo downgrade firefox-kde”
This will then downgrade using the local copy as long as you haven’t cleared your pacman cache.
Just be sure to add firefox-kde to you pacman.conf files IgnorePkg = line and remove the # if you don’t want it to upgrade this package to 43 again.

Ok I tried that but the same problem in youtube as before
In Pale-moon youtube works but only with 360p not more

This would be easier to diagnose if I knew exactly what problem your having with youtube in Firefox?

The problem is that I got: try again later.
But I can wait 1 hour or more, the movieclip don’t start, always the same reaction.
I know it started after some update, but dom’t rember now if it was with a firefox update or some other program update.
In chromium it works with hd-clip, the same as before the problem in firefox.

I can not seem to reproduce this issue.
Have you tried disabling some plug-ins in firefox?
What GPU do you have in your machine and what drivers are you using (free or non-free)?

I have a intel 4000 gpu on my motherboard, asrock z77 extreme 4, and I youse free.
And no I have not disabled any of my plug-ins.

Try re-installing the flash plugin first:

sudo pacman -S flashplugin lib32-flashplugin

You may also want to install these packages:

sudo pacman -S libva-mesa-driver libva-intel-driver lib32-libva-intel-driver gstreamer-vaapi

Ok the last three installed without problem but the first, there I got a file conflict, exist therefore the other 2 couldn’t installed.

Oops sorry, I look on youtube with html5 player in firefox

Having a exist installing flashplayer is strange.
Have you install any out of repository applications that might be providing libcurl besides the curl package?

Now, do you have youtube set up to use html5 or are you using some kind of plugin?

Also you can check your browser installation for HTML5 compatibility using the following link:

The plugin for html5 in firefox is Youtube all html5 and the link says all is ok

Should I uninstall
And I don’t know in which applications the file come with, sorry.

Yes, but it might not be compatible with the updated libraries on the System or Firefox 43.
Since Youtube already sends most of their videos in html5 by default, try removing that plugin and playing the same html5 video again.

That didn’t help

You don’t happen to have “media.fragmented-mp4.gmp.enabled” set to “true” in Firefox do you?

Yes, that did it, now youtube works again.
Thank you for your heltp AJSlye!

Not a problem, that’s what I’m here for. :wink:

Could you add (solved) to the beginning of the thread tittle?
This help other users to find solutions easier.