Firefoxx flash update

I download the tar file, extract to Documents, now I need to copy the extracted usr folder into root. I am using 14 Frontier. having problems copying this folder.

It may be a permissions problem. You may want try giving full permission to your group and see if that helps.
Right-click on the folder you want to copy to and select properties, then permissions tab. Then set the group
permissions to ‘can view and modify’. If not available, select advanced permissions and check the white space
and it will place a green check-mark…

It will not take the changes.

Please don’t take this the wrong way, I’m just curious.
Why are you updating flash player in this way instead of using the official repositories?

You mean, like thorugh the Synaptic Package Manager, or something like that? Well, according to those, I am all up to date.

Yes and No, I mean have you added the official Adobe repository and installed flash player directly from there.

Just use the drop down to select APT for Ubuntu 10.04+ and click download, apturl should bring up the deb file installer that will add the repository and install flashplayer. This way when there is an update you won’t have to wait for them to be added to the Ubuntu repositories.

I just tried that, and I get “Unknown channel ‘frontier-14-partner’”.

I thought that “might” happen, you’ll need to use this trick / script to make the package think your running K/Ubuntu 14.04 that was used here:

Unknown channel ‘Trusty-partner’

Just letting you know that I tried it as well and am getting the same prompt. My MB is an MSI Quad Core with ATI drivers.

I am using an Acer V5, with a Core i3 Sandy Bridge (later), and 8 GB RAM, and Intel HD Graphics 3000

Well, well, well…I download the TAR file, AGAIN, extracted it in my documents folder, then read the instructions more carefully, and backtracking where the Mozilla plugins folder is. I then copied everything it asked to be copied in the various places (The question, I originally had regarding copying folders directly into the root directory, I finally got my path correct. I then opened Firefox, and it is all nice and updated. Thanks, though…

I’m glad to here you got it worked out.