FireFux is Having Issues Lately

I don’t know what is up with Firefux, but I have been having several issues with it for a while now.
And all the rest of the browsers available are worthless!

If I am on a site and enter a different url into the address bar and hit enter, it goes right back to the
original page I was on. I do click in the address bar after typing in the address to make sure it
doesn’t grab an older address from the drop-down - which is ridiculous anyway. If I don’t select an
address from the drop-down, it should just go to the address I just entered into the address bar.

FireFux sucks up memory like a fat slob eating multiple bags of chips sitting in his favortie
lazy boy watching the brainless-boob-tube.

It’s also been slow and I called companies thinking it was their site and after tech support, they
have ALL tolld me its got to be my browser!

I have HAD IT with the loser browsers of today! FireFux is a JOKE anymore!! And Google… well…
I’ve got other words I won’t mention for that piece of worthless crap!! Not to mention anything you
do in google will be recorded and handed off to the CIA or ??.

Anyway… What can I do to get this old clunker of a joke running good again?

You could try a new firefox profile. Start firefox after closing all instances (also the preloaded one in tray) and execute firefox -profileManager this will start a little Window which allows you to choose between profiles and create new ones. Just create a new one there and test with it.

I have got your OS on 2 computers and it’s the same thing on both. Constant issues. I just re-installed the OS on one of my computers and yes, FF runs great for about the first 2 days and then it just gets worse and worse. But I will say even IN the first couple days, I have experienced a few issues like crashing and slowness, too.

I start the browser fresh in the morning and not more than 10-15 minutes of browsing I get this message that drops down saying that firefox has now consumed 385mb of memory. or something like that. I don’t get why mozilla doesn’t change the memory problems. Where does the browser take memory from? I mean, I have eight gigs of memory in my main computer! Yet, FF gets super slow 15 minutes after starting the fresh browser! Then it starts crashing.

That is strange. Do you have too much tabs open. Any particular plugin running like flash or java?

I didn’t know there was such a thing as too many tabs… but I have 13 open.

I have run with more than 13 before and didn’t have an issue back about 5 version releases ago.

Wow… and now I can’t even play YouTube videos!

See attached for my add-ons list:

Even after clearing the cache and memory and restarting the browser, it is so slow to load and almost feels like it isn’t loading at first. waiting… waiting…
wow… and not being able to play YouTube videos now is absolutely ridiculous!!

I am on my brand new system… MSI Quad 4 AMD with 8 gigs mem!

Maybe the new system is the issue here.
Did you try disabling the hardware acceleration in settings of firefox?

Why would it be? It’s doing it on both pc’s and my other is a Dell Optiplex 760.
I disabled H.E. Doesn’t seem like it did anything. How do I get YT running again?

I am not sure what you’re problem with youtube is causing. Did you tried a fresh profile with youtube yet?

Yes it fixed YT, but I don’t want to be doing that everytime FF decides to go wacky. I’d be doing that all the time!

And Why is the browser still at 32?

It needs some time for rebuilding it with kde patches as we ship a ff version with kde integration.

Update: Version 33 is queued and should come in the next couple of hours.

I had noticed version 33 in the blueshell repository for Rolling about an hour ago, so if it’s not there already then it should be in the standard editions PPA soon.
Ah snap, leszek beat me to it. :slight_smile:

FF33 for Rolling is out for a couple of days actually but the Standard Edition was lacking a little bit behind.

I use google-chrome installed and kept up to date from the AUR, but this good to know anyway. :wink:

It’s doing it AGAIN!! And I saw that you had a FF update this morning. I ran it but now videos are not playing once again.
I checked the browser just now and it still says ver. 32 even after the update.

Please relogin or quit the preloaded firefox in systray (ksystraycmd)

It’s working again. We’ll see for how long. Updated to ver 33

Thanks for updating the browser!