Fixing system sounds volume level

Ever since installing 13.06 way back in July, I’ve been experiencing a problem with the volume level of system sounds. Although volume levels were OK with mp3’s, system sounds were very quiet but I’ve now finally found a fix for this which is very simple:

System Settings -> Application and System Notifications
Click on the Player Settings tab and move the volume slider right up to the right-hand end (mine was set at half-way). System sounds are now at the same level as mp3’s

As I’ve seen lots of posts in here concerning volume level issues, I thought I’d post my solution in the hope that others find it useful :smiley: