Fresh 2016.01 installation+update

Hi there,

a new Netrunner user here. I must say, I’m really impressed. Merging two of my favorite things in Linux world (KDE and Arch) into such a polished distro, amazing.

Although I’m not a fan of the black theme, the other pluses have definitely convinced to not give up – like tearing-less playback on pretty much everything I’ve tried (desktop, vlc, web, …)

However, I’d recommend to pay attention to testing because it takes guts to survive the fresh installation process. I’d tried to install it three times and I’d see three different (and fatal) errors. One must really take great care how his disk setup looks like, even reinstallation of the very same ISO is a trouble.

Plus a minor bug report: the yakuake launcher which is present on the installation media stops working after full upgrade (the path in /usr is changed).

All at all, great job, keep up good work!

Yakuake was ported from kdelibs 4 to kde frameworks 5 and as such breaks the shortcut in the panel and some setings locations.
This was noted in the update announcements at the time, a how to work around the changes was also provided: