back to Netrunner | back to Blue Systems

Fresh install 17.0.3 will not boot

Hi,

I have been using the old 32 bit version of netrunner on a dell laptop for a long time. I now have a Toshiba satalite pro c660 64bit. I have installed the latest version of netrunner, but after the install it will not boot. Its as if the hdd has nothing. I have checked and it has installed onto the disk. I have checked and changed sata to compatibility but still the same. This toshiba does not have secure boot.

I put my old 32bit version hdd into the toshiba and it booted. I then put the 64bit one install on the tosh into the dell and again it wanted to boot up. Last test, i booted the toshiba laptop up with a xubuntu live usb and installed. After install it booted up fine. Any ideas would be greatly appreciated, i want to stay with netrunner.

Thanks, first time posting so hope this is the correct area to post.

Cheers

Are you installing in legacy bios mode or uefi?

Legacy bios, it does not mention uefi at all in the bios menu.

Can you check after install with gparted or kde partitionmanager if the partition you installed on is marked as boot

Ok will do, let you know shortly thanks.

Well, i as i had previously image the hdd in the tosh and then tried it in the dell and it did try to boot. I didnt have much hope, anyway. Just imaged then check in part mgr and boot was not ticked. Ticked it and its working now…thank you very much. So happy i can stay with netrunner. :slight_smile: