Getting left behind Ghost lines on popup menus [Solved]

Yep click on any Menu,Nm-applet,Digital Clock,etc…
Popup menu pops up then leaves edge lines behind.

Can see the Vertical line on left.
Doing something like launching Firefox you can see the line disappear just before app opens.

Tried setting different settings in compositor

No matter swiitching scale method,Backend from 2.0 to 3.1 Tearing prevention off or on.
Changing decorations,desktop themes,etc… Still persists with those annoying vertical lines.

Using latest 2016.01 fresh install and is updated to this date.
and latest default open drivers on a Ati 4350 leagacy card. And never an issue like this.

Anyone with Info or fixes for this issue is appreciated.

I get it too, I just turn my animation speed to instant seems to go away after that

Hmmm. Thought I tried that. But went ahead and tried.
Thanks! Seems to have fixed the ghost issue. But now annoying is switching speed of virtual desktops.
See if I can find a fix for that as like to see the tranisiton of changing Virtual desktops with my mouse wheel.
Instead of the jarring Bam! now with instant with changing Virtual Desktops.

Seems more work required on compositor.
Since multiple settings seem buggy?

Just tried middle of the slider between Instant-Very Slow and seems a trade off of no ghosting and rotating virtual desktops.
So would say solved for now I guess.

The issue seems common in this edition of Plasma 5, its a mild bug compared to how buggy plasma 5 has been in the past.

I’m not having this issue with any of my Intel GPU’s.
This might be an ATI open source driver issue with your legacy ATI chip.

Have you tried playing with some of the drivers settings?

DRI 3 is now enabled by default for the opensource drivers under Manjaro.
Have you tried removing or remarking this line out in your /etc/X11/mhwd.d/radeon.conf file to see if it helps:

Option "DRI" "3"

By removing this setting the driver will default back to DRI 2.

I have a intel setup here, using integrated graphics and had this issue

Strange, I have not experienced this on my three machines.

System 1 is an old Core2duo
System 2 is a 2nd Generation Core I3
System 3 is a 4th Generation Core I7

Is your system a single GPU or hybrid dual GPU based?
Could you give the Intel CPU/GPU combination you have from inxi -F?

CPU: Quad core Intel Core i5-4460 (-MCP-) cache: 6144 KB clock speeds: max: 3400 MHz 1: 3274 MHz 2: 3400 MHz 3: 3391 MHz 4: 3309 MHz CPU Flags: abm acpi aes aperfmperf apic arat arch_perfmon avx avx2 bmi1 bmi2 bts clflush cmov constant_tsc cx16 cx8 de ds_cpl dtes64 dtherm dts eagerfpu ept erms est f16c flexpriority fma fpu fsgsbase fxsr ht ida invpcid lahf_lm lm mca mce mmx monitor movbe msr mtrr nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse pse36 pts rdrand rdtscp rep_good sdbg sep smep ss sse sse2 sse4_1 sse4_2 ssse3 syscall tm tm2 tpr_shadow tsc tsc_adjust tsc_deadline_timer vme vmx vnmi vpid x2apic xsave xsaveopt xtopology xtpr

OK, now I need the GPU lines from inxi -F.

I’ve also got this issue, however I have an Nvidea card. I’ve attached the output of inxi -F.[attachment=901]

It’s a general problem, it happens on an old intel as well as Ati and Nvidia.

Just wonder what kind of problem?
As never a problem last 3 years until just recently.
On my leagacy Ati 4350 using default open driver.

Also have the 90 sec. Hang to reboot or shutdown that never manifested before recent update.