back to Netrunner | back to Blue Systems

getting live boot to work

anybody else having issues getting live boot to work via usb drive? i get the boot logo spinning and then it defaults into busybox terminal. lightdm doesnt even bother to start, no problems with the same RC iso on a dvd but i cant use it due to lack of drive on my ultrabook. i used linux live usb creator with it set to kubuntu 13.10 settings

mitchy93: please try unetbootin: http://unetbootin.sourceforge.net/

ok, ill try that, thanks. netrunner 13.06 works fine on usb though through lili

Hey!

I have a similar issue, only in my case, I can’t make it work. I have tried both live DVD and live USB, 64 and 32 bit versions.
I tried Nero and BurnAware to create my live DVDs and unetbootin for the live USB, however, even after I select boot from USB in BIOS, nothing happens, that is, my laptop boots into windows 7 as usual.
It’s not my first attempt either, before that I have already tried Ubuntu, Fedora and Korora, all booted from live DVDs, the software for burning the ISO was the same as well and I had no problems whatsoever.

What could be the problem?

13.12 RC2 down again and compare it with the MD5 may be under failed, I installed from DVD without problems.