Google Earth

Hi; Fresh install of Netrunner 14 64, installed the pre-google earth pkg then the google earth pkg and it does not open. Previous version of netrunner I had to use the downloaded version of x-86 from google itself and it worked perfectly. Now neither version will open in Netrunner 14. I have tried pkg version, downloaded 64 & 32 bit version from google.
Also the ability to expand horizontally my open window by using the mouse along the side does not work. up & down and diagonally all work but not just by trying to expand horizontally. (minor issue) but would be nice to have it back.

Thx developers for the flavor of linux that I have used for years and enjoy above all others. I usually recommend it to my friends and they say “it’s not the highest on the list of popularity, I say the best is not always the top of the popularity list.”

Could it just be a dependency on an older lib version? Try launching it from the command line and post the output.

Not proficient enough to do a lot of command line and when I searched how to do it there were no really clear instructions. I did however uninstall google earth then when I went to re-install from synaptic the pre-pkg is still there but the google earth pkg is not. I re-tried the downloaded pkgs, the i86 installs fine but still does not start and the 64 pkg requires missing ia32 lib. I won’t have time to re-try anything as I’m in holiday mode and hopping a plane to Scotland. I’ll work at it when I return near the end of the month.
This was some of the search items I tried, the others seemed a little more complicated, ie emacs etc, but even this simple procedure did not work to start google earth.

[color=#FF4500]Running programs from the command line

Obviously, you can run any application – graphical or terminal-based – by typing its name at the command line and pressing Enter. Graphical applications will run in your window manager; command line applications in the terminal window.

You’ll notice, though, that when you run a graphical application you can’t run any other application in the same terminal window. Sure, you can open another terminal or pop a new tab (if your terminal program supports that), but why bother? Why not run your program in the background instead?

Runback_IMTo run a program in the background, type the name of the program, followed by a space, followed by an ampersand (&), and then press Enter – for example, gimp &.

Sometimes, you may try to run a program or script that resides in the directory that you happen to be in. When that happens, you might get an error message like command not found. Nothing’s more frustrating that trying to run an application or script that you know is there. You can get around this by typing a dot and a slash (./) before the name of the program or script. To run the script to back up my company’s Web site, I change to the directory in which the script resides and type ./ [/color]

I believe it was a command not recognized or something similar so I probably need more detailed or simpler instructions since I’m getting on in age.

Google Earth on Ubuntu 11.04 64bit has a library path issue, here is the quick fix:
sudo ln -s /opt/googleearth/libgoogleearth_free_so /usr/lib32/
sudo ln -s /opt/googleearth/ /usr/lib/

Thank you Aj but this did not correct the problem. I used google-earth on netrunner 13.12 with no problem other then I had to install the i386 version which was no big deal it worked fine. I’ve used it on every version of netrunner previous to 14 with no problem. Until I find a solution I can use it at work or re-boot into that other os and use it there.

I haven’t tried Google Earth yet, but since I run Netrunner Rolling this would not help you, both Ubuntu and Manjaro handle multilib a little differently.

OK, back from holidays and figured I’d try wine. installed it then tried googleearth from my win 8 partition and it worked just fine. I’m using win 8 64bit version.