back to Netrunner | back to Blue Systems

homerun + kicker

After an update with netrunner 13.12, homerun + kicker stop working, no more icon just an X

Confirmed
SM

Please make sure to have the package libhomerun0 installed. This is fixed as dependency to homerun-kicker in the new version

Not so simple, libhomerun0 and libhomerun0-kicker in conflict. Whatever the lib installed homerun-kicker not available.

Sorry

Yes not simple, I tried both and still now woking

Hmm, can you try and completely remove in synaptic:
plasma-widget-homerun, plasma-widget-homerun-kicker, libhomerun0, libhomerun0-kicker

Then install:
plasma-widget-homerun, plasma-widget-homerun-kicker, libhomerun0 (not libhomerun0-kicker)

So unresolved. I had to purge plasma-widget-homerun to allow any installation with synaptic.
I c’ant install homerun. The message (translate from french) revealed a conflict with the file :
/usr/share/icons/hicolor/48x48/apps/homerun.png
This file is indicated as belonging to netrunner-artwork.

This is done on a fresh install of 64bit version.

You need to update the netrunner-artwork package aswell, see this thread for howto: http://forums.netrunner-os.com/showthread.php?tid=2202
We had a bug in that package which is fixed by the new version.

it work’s fine…is it possible to fix this bug for the next update…:angel:

So this time I succeeded, I had to completely clean the var/lib/dpkg/info asmentionned above. then reinstall both netrunner-artwork and netrunner-system.

Thanks to all.

SM

noelis: yes, that conflict should be fixed. We replaced standard homerun icon with netrunner, since kicker-image can be customized (even with non-squared images like WinXP :wink: )

thank’s…so it’s easier to testing until der final version…:slight_smile:

or ist this the final version?..

Aplications edit…ready!

Some regressions :
First after the various updates, deconnetion on kicker menu lead to a white screen, unable to come back to session.
Halt and restart work.
Second a fresh install performed this day lead to a non translated installation. However during the installation process language packs were downloaded ! I checked this twice to be sure of the occurence. Servers, mirrors have moved ?

Sorry for the inconveniences.

SM

Solution for this point, Using lightDM configuration in System settings, dont select “Enigma” but “user bar”.

I guess you need to install libqtwebkit-qmlwebkitplugin to make enigma lightdm work again.

OK thanks again, it works.
Any ideas for language packages ?

SM

Hello everyone. I have the same problem and i have done all instructions what you had written in this theme. It’s work. But with it’s come one new problem.
When i doing some upgrade, with a lot of packages i’m getting information. For example like this:
dpkg: warning: files list file for package ‘xserver-xorg-input-vmmouse’ missing; assuming package has no files currently installed
When I was trying to reinstall all of them, i got this answer:
http://wklej.eu/index.php?id=39622db5f3
Maybe should I open new theme? Sorry for my bad english. :slight_smile:

Please open up a new thread explaining why you try to reinstall everything please.