How to adjust the sound balance - [SOLVED]

Hello, forum
Can anyone tell me how to adjust left ear/right ear sound balance?
I’m using standard edition. I couldn’t find any useful settings in KMix. I searched the internet and I found some information, but it didn’t work for me either, since I can’t see an option to “split channels” or whatever it’s called.

So, how should I control the balance? :huh:

From within the application you are using most likely.

When I’m watching something online, I can’t do that. I’ve used other GNU/Linux distros as well and in Cinnamon there is an option to control the sound balance for the whole system. This is what I’m looking for in KDE now.

You could try installing pavucontrol and try controlling it from there

Thanks, leszek, I tried it but unfortunately it didn’t work either. For some reason, I can’t change the left or right side volume individually. When I change one of them, both get changed. It’s strange that KDE doesn’t come with an option to adjust the sound balance.

On a side note, Netrunner is amazing. :smiley: Now if I somehow solve this sound issue too, it will be the best distro for me. :slight_smile:

[quote]It’s strange that KDE doesn’t come with an option to adjust the sound balance.
Actually it comes. At least I can here right click the main pulseaudio sound card in kmix (after left clicking on the icon and the mini mixer shows up) and can choose “split channels”. Then I am able to set different levels for right and left.
This needs to be done however (because of pulseaudio) per device. So if you plug in your headphones you need to do this for those headphones specificly as pulseaudio switches the main device when plugged in. This means plug in your headphones do the setup and it should be remembered next time you plug in your headphones (hopefully).

It worked!! Thank you, leszek! I don’t know why, but I couldn’t find the “split channels” option before. Then I followed your instructions and now the problem is solved. :smiley: