How to enable verbose boot and shutdown?

I’d like to have the full verbose boot and shutdown as a kind of check. So I have replaced the kernel parameter “quiet” with “verbose” in the GRUB2 kernel line. That partially works.

I now do see at least some of the boot and shutdown processes, but the Netrunner logo with “spinner” also sometimes appears over the text.

Is there a way I can enable the complete verbose boot and shutdown?


You also need to remove splash from that line as well.

Yes, that resolved it. Now working as expected. Thanks!