How To Install True Type Fonts?


I am trying to install true Type Fonts, though I do not see them in Muon or Synaptic.
How do I get them and my main reason is for design within Gimp.

Can you help?

[color=#000080]In System Preferences; Search for: Management Typefaces, asks the Root password and ready !!![/color]

Thanks… but What system prefs? OS or Gimp? Where do I go? Please elaborate.
I’ve never done this before.

Gimp will use whatever fonts are installed on your system.

You can either use moun or synaptic to search for and install fonts, you can manually install fonts by hand or by using the KDE control module here: System Settings > Font Settings > Font Management

Ok… but as originally stated, I could not find the Microsoft Tru Type fonts in the repository. Please tell me what they’re
called so I can find them. I tried several different keywords in search.


Just tried accessing synaptic to check for the file and got this after refreshing before searching the file:

Actually could not copy the text from the text field, so I made a screenshot.

But after checking for the file, it said it was already installed! Strange.

How long ago did you install netrunner?
You might need to upgrade your Netrunner Install, Ubuntu 9.04 (Jaunty Jackalope) is really old.

1 week ago.

What version of Netrunner did you use?
That jaunty repository should not be there.

I am running Frontiers 14 64bit.

Yes, that is strange.
Could you please post the contents of your /etc/apt/sources.list in a code box for review?

Please use a seperate file in /etc/apt/sources.list.d directory

deb debian extra
deb jaunty main

The Samsung unified drivers repository is fine, but the chromium daily PPA will need to be removed, that one as it’s no longer receiving updates and most of the files removed.

Did it.

So, what’s going on with Chromium? I noticed it doesn’t work as well as it used to.

I’m not sure what you mean, but then again I don’t use chromium.