HP Officejet Pro 8000

After installing my HP Officejet Pro 8000 printer, I found it wouldn’t print. I solved it very easily by doing the following:

After going into System Settings -> Printers, I noticed it said Paused - ‘Paused’ underneath the printer name. I clicked the Open Print Queue button and then clicked the Resume Printer button. After closing the Open Print Queue dialogue, it now says Idle underneath the printer name and the printer now prints OK.

I’ve no idea why the printer is paused by default and, IMO, it shouldn’t be.
However, I’ve posted this in the hope that it might save other users a lot of digging around and head-scratching.

Similar issue in Kubuntu upstream:

If you add your report to the bug, it may change status to confirmed and be solved.

I realise that Netrunner is based on Kubuntu but as I don’t have Kubuntu installed, I can’t confirm that the same thing happens on Kubuntu. Should I just go ahead and add my report anyway.

yes, it’s bugs.kde.org, so no matter what distro reporting the bug from helps.

OK, I’ve added my report.

Thanks roadrunner, works for me.