icon size--too big!

Gone to Icons>customize KDE icons>Advanced>Use of Icon>Small icons. Box says size 16. Apply.
All the icons on the desktop are still the same size–too big!
I do not know what the Default/Active/Disabled with the set effect boxes is supposed to do, but that seems to do nothing.
Please advise.


Which ICONS are to big, the desktop, panel, file manager (Dolphin), etc.?

These all have separate settings for things like icons size, etc. We need to know what your trying to change exactly. KDE is the most customizable DE in Linux, sometimes this can be overwhelming for new users, but once you learn how everything works there is nothing you can’t do with it, or make it look like.

The icons on the desktop are too big. On a 15" screen, the ions are 1/2" high. The icons in th epanel are small–they are fine. I resized the icons in Dolphin and that worked OK, and they’re fine. It’s just the icons on the desktop that
I can’t change.

Thanx for helping!

Right click on the desktop and select Desktop settings at the bottom of the list or alternatively alt+d, alt+s in sequence, then click on icons, there is a slider to adjust the size from small to large, set that slider and click apply.