I have a dual monitor setup.
When I add a Icon to my desktop for launching a program it appears on the second monitor to.
Is there anyway of stopping this, never had this problem in Netrunner 13.06


It might be a bug.
How do you add the desktop icon ? Via the homerun-kicker right click or a right click on the desktop itself and selecting new ?

Via the homerun-kicker right click and add to desktop.
Both monitors have the same icons now, you delete icon on one it also deletes on the other montor.

I guess you have the Netrunner Desktop Containment on both displays set as the default layout.
If you don’t want desktop icons on the second screen just move your mouse to the second screen right click and choose Netrunner Desktop settings. Under View -> Layout choose Default Desktop and hit apply. The desktop icons should be gone from the second screen.

That solved my problem.

I tried the Homerun layout to, things changed but I could not see the point behind the changes.
Maybe I will Google it sometime and find out what the homerun layout is all about. :wink:

You can customize pretty much all of Homerun, so even when default look changed, all previous options should still be there to choose…
Or do you mean new Homerun Kicker (which uses the same technology as “big Homerun”, but completely different layout)?