I'm Sorry...

I am now going to leave this distro. Because I am having more and more problems as time goes by.

Even tried re-installing twice now and that’s it for me.

Both fresh installs brought up new glitchy problems different from one install to the next.

I had the Netflix desktop installed in this distro with Silverlight being run by wine and now in neither of
my re-installs could I get it running again. Always says path not found. Also after adding the repository,
it says the netflix desktop cannot be found. Well, I had it installed and it worked just fine!

Only reason I was forced to reinstall the OS was cause I was running out of space on my hard drive
and so I got rid of windows 8 (biggest piece of crap, ever!) to utilize the whole drive for Netrunner.

Now I have more problems with this OS than I care to deal with.


Maybe I will re-check it out when 13 is released. But for now… See ya round!

Hi Pinstripe,
it sounds indeed very odd that you take a fresh install of the same ISO and things are different.
Regarding Netflix, which PPA did you use?
What other problems did you encounter, that we might take a look at for N13?