Back to Netrunner | Back to Blue Systems

Important Notice: Kernel 4.11 EOL

Kernel 4.11 has reached End of Life (EOL) and is no longer supported by upstream Manjaro.
It’s recommended that users downgrade to the 4.9 LTS kernel.

This can be achieved by opening System Settings > Kernel and installing the desired kernel from there.
Next, reboot the system into the newly installed kernel and test to be sure the system is stable, and functioning properly.
Once sure the selected kernel is acceptable, then go ahead and remove the 4.11 unsupported kernel using the same utility.