Netrunner Home

Install docky Netrunner 18.03


#1

Hello Group!
I tried to install docky, but I ended finally, because there is no libgnome-keyring-package in the bionic repositories. The package I tried to install is docky_2.2.1.1-1_all.deb.
Does somone succeed installing docky? Or is there another docky-package, installable under bionic?
TIA for advice


#2

is docky still under development ?
did you tried plank or latte-dock instead ?


#3

Would also recommend alternatives.


#4

There is a solution, but a little bit tricky: installing docky_2.2.1.1-1_all.deb there are some packages missing. Most of them are found in the repositories, except libgnome-keyring1.0-cil_1.0.0-5_amd64.deb.
I found it in a different 18.04 distribution. Now it works properly. :slight_smile:

BTW my Netrunner 18.03 installation doesn’t finish properly, logout, reboot, and shutdown from the control panel make the system freeze. Only killing the Xorg by pressing ctrl <-- <-- leads to the login screen. From there it is possible to login again, reboot or shutdown. :huh:

Somebody there who had a similar problem? TIA