Installation Error (SOLVED)

Hi, my name is Stevo and I’m new to the group. I’ve been using Netrunner 32 bit version for a little over 3 months now and love it! However, I noticed that the newest version offers a 64 bit version that’s also a rolling release. Prior to Netrunner, I’d been using PCLinuxOS which is also a rolling release. It had some drawbacks and I like Netrunner much better. Just downloaded and burnt a dvd for the new 64 bit rolling version of Netrunner. Install seemed to go okay. Removed dvd and rebooted receiving the following:

Netrunner: recovering journal
Netrunner: clean, 4183/767040 files, 129493/3066624 blocks
ERROR: Root device mounted successfully, but /sbin/init does not exist.
Bailing out, you’re on your own. Good luck.

sh: can’t access tty; job control turned off
[rootfs /]#

I tried reinstalling but same outcome. I am running a Dell Latitude E6500, 4 GB. Any ideas as to what to do next?

Tnx for any help anyone can provide.


Seems like the filesystem is unclean. DId you reformat the drive manually ?
If not please try this when installing new.
You might also want to check if the drive is working ok.

Tnx leszek for the quick reply. I manually deleted each partition on the drive with the exception of Home and then added new partitions for root, usr, and var. So I thought I installed to a clean partition. The hard drive seems to be working okay. I’ll give it another try.


Got it! Used the automatic install w/separate partition for home. Shoulda used that option to begin with!

Very nice OS! Kudos to the developers!


Tnx again for the assistance!