Installation Issue

I have tried to install both x64 and x86 and they both have this issue.
This issue happens at random times loading into the install os or as late as when the install is removing files.
I have not been able to successfully Install Netrunner… I have tried over 20 times each time this issue.

I have searched and have found nothing about this issue.

I attached a screenshot of the error.

Any help would be appreciated.

Thank You

It could be a kernel (driver) issue. But I doubt it when reading this here:

So I guess test this machine with other systems aswell and if this error returns then you really might have a hardware problem.

Thanks for the reply.

Runs great in vista (as great as vista can run). Thought I’d save myself some headache and put something better on it. I’ll try win7 and see how that runs.

If anyone has any other ideas that would be greatly appreciated as well.


maybe better to try another, similar linux distro, e.g. Kubuntu or Mint KDE, best based on the same Ubuntu version that you had issues with. Also try long-term release LTS (12.04)-based netrunner versus most current netrunner.