Installation not starting

This one has me completely puzzled…

I have two computers that needs to have Netrunner installed. They are identical, and the first one went smooth.

Installation is from a pendrive and it is a complete install, wiping everything on the drive in the PC.

When I get to the second pc, I boot on the pendrive and everything comes up as usual. I can start Firefox, and it works fine. But when I try to start the installation app, it never comes up! Not from the desktop icon, and not from the icon in the menu.

Is there a way to start it from CLI so I can monitor what is happening?

Also, why is there no separate menu choice in the boot menu for installation? All the other distros I have used have one where it goes straight to installation. Maybe that would have helped in this instance…

I tried several USB ports - they all behave the same. And Firefox works. And I already used the pendrive on an identical pc.

You can start the installer with

kdesudo ubiquity
from within a terminal.
The only thing I can imagine is that the installer crashes immediately because of too low memory available.

Could very well be… Will of course check it, but the two computers should be identical, each with 2GB RAM. One work without a problem at all, the other one like explained. But I will give it a go from the CLI and see what comes up…

Thank you for your help!

The only other possibility would be a different partitioning scheme on the harddrive which causes the installer to crash when it tries to detect it.
This would mean starting the partitioning manager beforehand and repartition the drive.

Well - both computers had Kubuntu installed before (done by me). And the installations were identical… So no surprises there. Two ext4 partitions and swap.

I tried both starting the partition manager before installation (installation stops after showing the slideshow first page, no progress) and i also tried partitioning from the installer when it calls the partition manager. both failed , for both manjaro and debian versions

What partition schema do you have ? What actually failed ?
Doesn’t it start or doesn’t it want to create your partition scheme ? Are you using GPT or MBR for your harddrive ?

100gb ext4 for /
150gb ext4 for /home
~ 220 gb etx4 for /work (mount on boot).

I have been using Chakra,, on a similar hard drive on the same machine with this scheme. I wanted to try netrunner with the debian kernel first - because I would like to see another kernel besides Chakra which is Arch.

It goes up to the “Instaling while you enjoy the slideshow” - and then it does not progress any more, in 30 minutes.

Precisely. Installation not starting

Can you start the installer from the terminal to see the error message that it throws.

sudo -E /usr/bin/env python /usr/share/thus/

from within a terminal.

Also manually partitioning before starting the installer isn’t working ?

Tonight when i go home, i will do this. but i want a usb live usb key too (as posted in the other thread)

Ähm, partitioning itself works, but that does not change the behavior of the installer.

Interesting. Smells like a bug in the installer. Then lets wait and see what the output of the installer says :slight_smile: