back to Netrunner | back to Blue Systems

Installer crashing A LOT!

Hello, noob here trying to migrate from Fedora 32 to Netrunner.
My first issue was with the live usb not connecting to the internet (using my wired connection). after a restart and the confirmation that the SHA was correct i tried again.
if i want to replace the installation, calamares crashes.
if i wanted to erase the disk, calamares crashes
if i tried to delete the whole drive and start over, you guest it. calamares crashes.
Normally i will just install a “Plan B” distro, but i really want to use netrunner.
any idea how to fix this issue?

Can you try formatting and setting up your partitions before starting the installer with the kde partitioning tool or does this crash aswell?
The Calamares uses the libraries from the kde partitioning tool.

unfortunately this was a deal breaker for me.
i have a hard time already trying to learn linux, i will go with a more “mainstream” distro and in the future will give it another try.