Installer issue

First of all, wanted to say I love the new release and KDE 5.2. However, I did run into an issue with the installer. Using the manual partition method, the installer would hang up. I tried this several times, even trying to partition with Gparted before hand. Every time, the installer would hang up. However, switching to the “guided” installation method worked just fine. I’m not sure if others are seeing this issue, but I just thought I’d let everyone know about it.

FYI, I have a review of Netrunner 15 on YouTube in case anyone would like to check it out or share with friends. Here is the link:

AJ Reissig

Thanks for this nice video review.

Yes indeed it sounds like a ubiquity (ubuntu installer) bug. I need to check if it was reported earlier. If it was then I hope it will be fixed with vivid so that we can use that fixed version then.

Hummmm, I just installed using the “manual partition method” and it worked just swell @hear

/dev/sda I did not want touched so I used the "manual partitioning " and pointed the installer to /dev/sdb1 (a btrfs drive) and set grub to install to /dev/sdb1 as well .
then chain loaded the main grub install (/dev/sda) to netrunners grub (/dev/sdb1) with an entry in /etc/grub.d/40_custom


my post an his should go hand in hand couse im on 3 hours tryn to install it weres the cli(comand line installer) or the installer from rolling ?

I am not sure if this is the same issue though.
There is no rolling installer or command-line installer for the ubuntu based Netrunner

the installer is messed up an i aint alone was just askin if there was a clli or something so i can install it ya know?lol an the guided wasnt an option for me it only would do my usb not the hd im stuck

update for mine its fixed via a hangout chat an showin my screen im bad on names but my main listing now says solved aj figured it out but i still am lost just glad im on my installed 15 now lol an i still want you an vinny an aj in a hangout might be able to help tell ya what im runnin in to maybe help me settle this down so its cumfeeee like my rolling was lol have fun all

Loner, the issue on your computer was that the MBR of the /sda was messed up and confused the installer, causing it mount the first primary partition under /cdrom. All I did was to have you remove all three partitions and the MBR, reboot the computer for the kernel to see the changes, and then re-run the ubiquity again which ran fine with the new blank drive.