Installing Wine?

I just installed Netrunner 17.06 and once up… installed Wine, WineTricks and PlayOnLinux and the Only one that shows up in the menu is WineTricks. Neither of the other two are anywhere to be found.

How do I get them in the menu?

My pc is: a Dell Opti-Plex 760 with an 128 SSD and 8 gigs memory.

You can right click on the menu button and edit applications to start the application menu editor. Here you can see if the entries are hidden.
If they don’t appear at all you can add the manually or restore system defaults.

Ok, so I found it in there and no way of making it become visible. I looked at all the settings and such.
How do I make it visible?

Plus, when I try to run a windows program that ran on Linux with wine before… it now asks me which program I want to use to open it with and wine is Not in the list.

Oh and I should also state that PlayOnLinux is No where to be found!

If it is there in the menu and there is no checkbox checked that says it should hide it it should be visible.

Is wine really installed still ?
It should create a .desktop file in /usr/share/applications so take a look there.

This should also have a desktop entry in the menu. If it hasn’t take a look at /usr/share/applications and see if you can find it there.

YES… I have it installed according to synaptic.
I looked in the usr/share/applications folder and
the only one that’s in there is WineTricks. Wine
and PlayOnLinux are both NOT in there.

I even tried running the Live disk of Netrunner as
I wanted to see if something might have corrupted
the system. I installed wine and it too was not

Playonlinux should have an desktop file called PlayOnLinux.desktop in /usr/share/applications though.
If not try reinstalling it.

As for wine it does not have a desktop file in the package. It usually creates icons after the first start in your home directory in ~/.local/share/applications

I found a PlayOnLinux folder in the usr/share/applications folder.
So I’m trying to install my programs there. This has got to be
the most rinky-dink way of doing this ever and I’ve been on linux
for Years! Can’t you fix this wine issue and send out an update?
I ran Mint before and had NO issue with wine.

So I tried the above and now I get two errors from the program.
Can not find user Country and now using default - and- another
error… I don’t remember. I will try to get it and let you know.

EDIT: Strange… the program ran for a little bit and then it said
it was installing it and it took forever, so I closed it out. It does
not run now.

The other error was 101 could not log in. The program is called
Gixen. It runs on Windows, normally. But like I said, it has ran
very well on Mint. I also run Amazing Slow Downer which runs
well on Mint. There are just some other issues I had with Mint
that made me want to leave.

We don’t even know what the issue is really. Like I said wine creates his entries on first start.
The package is correct. So not sure what to fix really as we did not clearly know where the issue is on your system.