intel corporation wifi link 5100 (problem)

I am not able to find the iwlwifi if i am not wrong thats what need to be installed tried with debain package but could install can any one help me Running netrunner kubuntu 14.04 64x I am not able to see my lan card too in the network manager.

01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV710/M92 [Mobility Radeon HD 4530/4570/545v]
01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] RV710/730 HDMI Audio [Radeon HD 4000 series]
04:00.0 Network controller: Intel Corporation WiFi Link 5100
08:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5784M Gigabit Ethernet PCIe (rev 10)
09:01.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
09:01.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
09:01.2 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
09:01.3 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev 12)

above is lspci
this one below that i tried with debain package

The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 151 not upgraded.
Need to get 0 B/3,579 kB of archives.
After this operation, 7,399 kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
Install these packages without verification? [y/N] y
Selecting previously unselected package firmware-iwlwifi.
(Reading database … 158634 files and directories currently installed.)
Preparing to unpack …/firmware-iwlwifi_0.36+wheezy.1_all.deb …
Unpacking firmware-iwlwifi (0.36+wheezy.1) …
dpkg: error processing archive /var/cache/apt/archives/firmware-iwlwifi_0.36+wheezy.1_all.deb (–unpack):
trying to overwrite ‘/lib/firmware/iwlwifi-105-6.ucode’, which is also in package linux-firmware 1.127.5
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Basically the error message tells you that the firmware is already installed.
Did you check the driver manager ? Did it propose the installation of a specific package/driver ?

P.S. Please use code or quote tags when pasting in console output as it makes reading a lot easier and does not raise suspicion on the antispam bot running here.

Well in device manager there it seems nothing and even in
connection there is no lan card wifi nothing just i dialer which i have made

Is the command

(please enter in Terminal)

listing your devices (e.g. eth0 , wlan0) ?

edit: Seeing that screenshot. Did you try adding a wireless network ? Did it show some networks upon pressing scan ?

Just wanted to make a quick comment on this.
During the initial install both times i’ve done it on my Toshiba Satelite which has the same wireless card
the wifi worked just fine and it was recognized but after first boot it wasn’t listed when using lspci / lshw nor ifconfig -a

After running updates over ethernet and reboot it finally was recognized again. Also some other device might have been conflicting with your wireless card.