Back to Netrunner | Back to Blue Systems

internet connection settings via RJ45

how do i get internet connection using a RJ45 cable for Netrunner 13.12? Does anyone know the settings?
VLC will NOT play any DVDs on Netrunner anyone know how to make it work?

For a standard RJ45 connection, you shouldn’t need to do anything, network-manager should automatically connect. Reading store bought DVD’s from a computer is illegal in some country’s without purchasing a license.

For DVD: https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs
I you need a legal DVD player go here: https://apps.ubuntu.com/cat/applications/fluendo-dvd/

For other restricted formats: https://help.ubuntu.com/community/RestrictedFormats
I you need a legal codec pack go here: https://apps.ubuntu.com/cat/applications/gstreamer0.10-fluendo-plugins/

Note: Netrunner 13.12 is based on Kubuntu.

thanks for your your help, when i click on the internet icon (bottom right on the screen) it says ‘NetworkManager not running’, and i do not know how to make it run? is there some setting that i need to adjust/reset/change?

Open the terminal from Menu > System > Konsole and run the following commands

service network-manager stop

rm /var/lib/NetworkManager/NetworkManager.state

service network-manager start

Then reboot your system.

sorry to say i was unsuccessful. when i put in; service network-manager stop it responded with networkmanager: unrecognized service. when i put in [code] it responded [code]: command not found so i tried several variations none of which worked after the reboot a message box popped up saying; Could not find a usable proxy configuration script
NB:
when i opened the Konsole window, at the top left hand side it said; tony@tony-N53SV:~$ i was unable to remove this

[code] is not a command, it is telling you that what is in the box is.
tony@tony-N53SV:~$ is your command prompt, this is normal.

Are your running Netrunner Standard or Netrunner Rolling?

sorry i dont know enough about computers. i am running Netrunner Enigma 13.12

Standard (Ubuntu/Debian), try these command one at a time:

[code]
sudo service network-manager stop

sudo rm /var/lib/NetworkManager/NetworkManager.state

sudo service network-manager start[/code]

Or, you could always re-install with the latest ISO:
Netrunner 14 has been released:
http://www.netrunner-os.com/netrunner-14-released/

there is also an update script from 13.12 to 14 now available, but this would require internet access:
http://www.netrunner-os.com/upgrade-script-netrunner-13-12-14/

when i typed in ‘sudo service network-manager stop’, the window title changed from ‘bash-Konsole’ to ‘sudo-Konsole’ and asked me for a sudo password which i do not know/have? i put in Netrunner password which was rejected.
i have downloaded Netrunner 14 and have it on a USB stick, but do not know how to re-install it, do i need to uninstall the current Netrunner, and should i backup my data?

On the live system no sudo password is set by default.
Do you have the system installed on the usb stick or did you just copied over the live system to the usb stick ?

i am also running windows 7 on my computer. i downloaded netrunner 14 from the link you gave me (about 1.4G) and have copied it onto a usb stick.
http://www.netrunner-os.com/netrunner-14-released/