Is it possible to update or install anything in Netrunner?

Is there an option to disable the Intel chip and just use the ATI in the bios?
Personally, I would do that if it’s possible.

Unfortunately not, that’s where most of my problems come from.

I have had it working on ATI-only by using the proprietary AMD drivers in the past, but given the fact that the latest kernel + these drivers have completely crashed the xserver in all of the most recent distros I have tried, I am pretty hesitant to even install them.

They worked fine for this machine on most releases a year ago, but something along the way has broken support for radeon mobility/ dual cards.

If anyone can tell me how to UNDO the ATI install and get back to bumblebee drivers from the CLI then I’ll give it a go, if not - netrunner is working better than most other distributions so far on this machine, even without using my proper video card.


Did you wan’t to use the catalyst/intel hybrid drivers:

or the intel/radeon driver solution: mhwd -i pci video-hybrid-intel-ati-bumblebee

Thanks, that looks good!

Scratch my post before edit, i’m a debian idiot.


I’ll give it a go.

Everything appeared to be going well until I tried to sudo aticonfig --initial -f

At which point I got:
powerxpress error: Cannot stat ‘/usr/lib64/fglrx/switchlibGL’: no such file or directory
failed to initialize libglx for discrete GPU

Same problem at sudo aticonfig --px-dgpu

Looking at the error from attempting to startx, this is the same problem I’ve run into on all other distros. I can’t figure it out.