Just Installed Rolling Edition - Cannot upgrade

I selected Upgrade from the FILE menu in the add or remove programs
and upon doing so, I got this:

Starting full system upgrade…

resolving dependencies…
looking for inter-conflicts…
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)

Command finished with errors!

What is the problem here? I would think in this day and age that Linux would simply JUST work!
Man… I have more issues with Linux than I have ever with XP or Win7.

Open a terminal window and type these commands:

$ sudo pacman -Syy
$ sudo pacman -S manjaro-keyring
$ sudo pacman -Suu

The problem is the age of the ISO, that’s the reason I made the following thread:

I tried and it asks me for my root pass and I enter it slowly and carefully and it says it is incorrect.
WHAT?? I only chose ONE root pass!

It’s asking for your user password, not root. I’ll pm you to work on this. or I’m on chat via facebook or google plus.

I don’t use facebook or google. I use AIM.
But right now, I have to hit the sack!

Edit: Ok… I got it to download. time for me to go now…

OK. goodnight then. :slight_smile:

Thank you, AJ! I just fresh installed and was having this update issue. Your fix worked perfectly and I’m all up to date now. Thanks once again!