Just upgraded and KDE start X not found!

Just upgraded and KDE start X not found after re-start…

Then it says reverting to another system or something like that and goes to a black screen with an X cursor and never does anything else. I tried going into recovery mode and selected it to fix config files or whatever and it changed nothing.

So now I can’t get into the system. What do I do?

DELL Optiplex 760
dual core Intel processor
64 bit with 64 bit Netrunner installed
500 gig hdd
2 gigs ram

I would simply go ahead and re-install the system, but there is one Home/Music folder I need to back up!

How do I get this? I tried using a LIVE cd and getting it though it says access denied.

ALSO:
WHEN is Netrunner 13 coming out??

Can I PLEASE get some HELP here??

Have you tried “rescatux”?

http://www.supergrubdisk.org/rescatux/

Hi PinStripe,
for the case that rescatux didn’t help:
Have you made a software or distribution upgrade? Are there any error messages, logs that could give us a hint what went wrong? You said you can’t access your system using a live cd: Is the partition encrypted(=reset password) or damaged(=tried fsck?) or something else?
To make a long story short: Please be a bit more specific!

I’m sure you read this, but maybe not:
http://forums.netrunner-os.com/showthread.php?tid=736

I cannot get back into the system at all and everything seems to be locked!

Just to be sure: You’ve read starbucks post and it did not help, you cannot access the console and can’t mount your home-partition with a live cd? That’s strange.
What’s up with your bootmessages, what do they say…

I don’t know what they say… My puter was so messed up… I simply just went ahead and re-installed today. Thanks anyway for your help - to everyone!

so luckily all you lost was a copy of your music files?

Actually, I was VERY LUCKY as I had forgotten I DID back them up on my back up drive!

That’s what made me feel free to go ahead and re-install the OS.

:smiley: I was SOOOO Happy about that!!!