KDE doesn't mount removable media as set in KCM

System configurations > Removable Devices > KCM Removable Devices (automatic devices mounting) has the option to automount devices (or shoul I say “partitions”?) at startup. However, at this Netrunner version, it doesn’t work.
I suspect that it must be some kind of permission issue, since I need to type a password for mount internal partitions.
Also, I realized that the kuser kcm module is unnavailable.
Should I add my user account to some permission group? Which one?

Regarding mounting partitions, I’ll take a look. Perhaps we’re missing another group that the user needs added to.

As for the kuser KCM, it was deprecated in favor of the new user manager KCM that is under System Settings > User Manager ( Under the system group ).

I just tried to include my user account at more groups, however, it didn’t work. I was already in groups like adm, storage… that should do the trick. The actual groups I am in are: $USER adm disk lp cdrom sudo audio dip video plugdev lpadmin sambashare network storage autologin.

It seems that KDE can’t do partitions automounting at startup for some other motive. Other KDE distros do it alright however.