Live dvd 17

The live dvd freezes before loading desktop. I am running the noveau driver for an NVidia legacy card. Is there a big memory requirement to run live dvd? It is on an Athlon 64 pc. I’m trying to replace Korora with Netrunner but can’t get to installer. Any ideas? Thanks

How much memory (RAM) do you have ?

I have 1 GB system memory and 1.5 gpu memory. Thanks

For 1 GB RAM only you need a swap partition already on the harddrive that can be used during the live system. (I recommend ast least another 1024 MB)
Otherwise you might have too less memory.
Remember this is a 64bit system it needs a little bit more memory in general than a 32bit version.

Thanks very much, will add ram to system and try again.

I added a gig of ram to my system but the netrunner 17 dvd still crashes. I hit tab on first boot screen but nothing makes it load. The progress graphic keeps the dots display but nothing happens. I run the mesa driver, maybe that’s the issue. I burned 3 dvds and they all crash. I’ve tried but I’m done. Thanks

Funny, an earlier version runs fine on my wife’s pc. Oh well.

I also cannot install Netrunner 16 or 17, the PC boots into the DVDs menu but as soon as I choose to install (tried compatibilty also) I only get a message that there is not enough memory to boot the ISO. The PC has 4 GB of RAM and is an Athlon dual core with Nvidia 6150. I can boot a DVD with Kubuntu 15.04, but not one of the Netrunner ISOs on that specific PC :(.

Can you post the exact error message? I never saw such a message ever and am just curious to see if it’s a known bug.

Hope you figure it out, I finally gave up.

Sorry, I can’t. I’ve installed Kubuntu instead and gave the PC away yesterday.

Ok. The DVD boots, a pale “Netrunner” appears on the screen, together with “Automatic boot in x seconds” which counts down. And then I only get the simple message “Not enough memory to load specified image.” followed by a prompt “boot:_” in the next line, see attached image. After a few seconds the pale Netrunner logo and the “Automatic boot in…” message comes up again, and then the “Not enough memory…” and this probably would go on forever…


Maybe it can be solved like in this thread here:

Can you try looking in your bios to see if disabling will help here.

Thanks for the hint, I’ll look into it.