Log file for kernel panic


I’m a linux beginner and, I have to admit, I cannot find any information where the log file for netrunner rolling is. :blush:

Since installing the OS I had three kernel panic screens while i was already logged in. Not while booting. In addition to that the pc suddenly froze and it restarted. This happened four times.

Then I updated the database with the terminal commands i found in this forum today, so no more freezing and kernel panics, but the text console screen appeared again today out of nowhere and showed me another problem.

When I had Ubuntu installed i was plagued by kernel panics even after updating the header and I thought swithching to a Manjaro based OS might help. I have an ATI Radeon onboard chip in my pc. I’ll add which series and other specifics if needed.

I there a chance hardware is involved? I tested my memory and no error was found.

I hope someone has an advise.
Thanks in advance!!

Log files are stored in /var/log .

When it comes to your particular problem it might be a hardware problem with the graphicscard.

Ah, thank you! :cool:

Half an hour ago i had a kernel panic screen while booting, then the pc froze twice while i tried to log in. So the problem still exists.

I have to admit, that I don’t know which of these files is exactly the log file. the xorg file? I added a picture of the directory to the attachment.

So, probably a problem with the onboard graphic card?
It is an ATI Radeon HD 4250 onboard chip.

Should i switch to the unofficial vesa driver? Or install another graphic card?

Again, thanks in advance!

When it really freezes and even the kernel sysmagic keys (like for example ALT+PrintScrn+R+E+I+S+U+B) are not working then I guess you won’t find anything in the logs aswell.
But you can post the /var/log/syslog (which should be there but maybe only accessible via root). You can also post the Xorg.0.log if X is crashing.

Also it might be interesting to check if it isn’t a overheating issue. If the computer freezes check the temperature of the case.


A kernel sysmagic key, like the R.E.I.S.U.B. one, did not work when a freezing appeared, even before with Ubuntu OS derivates.
I’m completely new to Manjaro and i’m figuring out how to get root access to that log /dir.

The computer freezes mostly in the beginning after booting it for the first time of the day. I’m running the system for two hours now and nothing happened so far. When i started many programs in the beginning, then i had the subjective feeling, it froze faster.

Here is my sensor data from the terminal:

Adapter: ACPI interface
Vcore Voltage: +1.02 V (min = +0.85 V, max = +1.60 V)
+3.3 Voltage: +3.25 V (min = +2.97 V, max = +3.63 V)
+5 Voltage: +4.91 V (min = +4.50 V, max = +5.50 V)
+12 Voltage: +12.08 V (min = +10.20 V, max = +13.80 V)
CPU FAN Speed: 679 RPM (min = 600 RPM, max = 7200 RPM)
CHASSIS FAN Speed: 0 RPM (min = 600 RPM, max = 7200 RPM)
CPU Temperature: +40.0°C (high = +60.0°C, crit = +95.0°C)
MB Temperature: +41.0°C (high = +45.0°C, crit = +75.0°C)

Adapter: PCI adapter
temp1: +26.0°C (high = +70.0°C)
(crit = +99.5°C, hyst = +97.5°C)[/quote]

The Xorg.0.log has 900 colums should i really post the whole thing or add a copy as an attachment?

Thank you

Attachement please.
Also when you paste something use quotes or code tags otherwise akismet might ban you for spamming.


The last thing i did i changed the ATI driver to Vesa, but switched back to the old one.

Are you running on a laptop or a desktop and have you tried both the opensource and the proprietary ATI drivers? For graphics drivers the easiest way to manage them would be by using Settings > Manjaro Setting Manager > Hardware detection.

The card isn’t supported anymore by ATI though. So no proprietary driver available that would work

I missed this part ‘ATI Radeon HD 4250 onboard chip’, sorry. This problem does seems to be more like a hardware issue to me, that’s why I was asking if it is was desktop or a laptop.


It freezes while i try to log in, or right after and i just got a new kernel panic again while writing a comment

In the attachment i added a pic about my drivers. The vesa driver does not offer 1900x1200 resolution, so i switched back to the ATI. So I don’t know if the vesa is stable. So you recommend getting a graphic card to get rid of that problem?

Thanks for the help i appreciate it, my head spins from all this trouble shooting. :huh:

All this started when i switched from Mint 14 to 16 after i got a new HDD besides my SSD i use. I set up a new layout, cleaned everything, even installed a bigger fan, bought new CPU paste, got binders for the cables…everything was looking nicely, but no linux OS seems to run anymore.

One hour ago I tested the RAM again, as before, no errors.

Was that a CPU or a case fan?
What kind of CPU paste did you get?

I’ve seen these kinds of Kernel panics and general instability by improper CPU sitting and paste applications. Great care needs to be taken not to use more than a pea size dot, spread thin and even across the processor only, and not on the circuit board of the CPU, especially with a metal based thermal paste. It could also be a power supply unit that is failing, clogged or doesn’t have enough power for the System, especially if more hardware has been added like more hard drives a more powerful video card, etc…

Hi AJSlye!

I got the kernel panics when i switched from Mint 14 to 16. Then i decided to clean everything up and upgrade it a bit. But i’ll check the hardware again. Everything points to the ATI graphic card or something hardware related.

It’s an Alpine CPU fan.

I ordered this paste:
[no metal based paste]

I even borrowed a cpu cleaning kit from a friend of mine and applied and spread just as much as you said. The only thing left is the power supply. So i’ll check that too and might redo the CPU.

There was a 1TB Western Digital HDD in there before, but that one broke down some months ago and i replaced it with one 1TB from the black WD series. So there were not more than one S-ATA drive in the computer. No external graphic card, just the onboard chip.

Again, thanks for the help.

One question, because of this statement:

So this:
from 5/23/2014

This would not work anymore, would it?


Exactly as Kernel and Xorg versions are higher than this driver supports.

Okay, lession learned. I`ll have to order another graphic card, check the hardware set up and then keep you up to date. Until then I’ll stick to the Vesa drivers, which have frozen only one time since yesterday. No kernel panic so far.

Thank you very much for the support. :slight_smile: