Logs in w/o password

I installed the Netrunner 14-Frontier RC on my laptop. Everything worked fantastic except I could login without any password, even though I did set to require a password for login. The system would let me login without any password. I did try to reset and change password, but made no difference. I reinstalled the iso, and it worked the second time around. I hope this won’t be an issue on the final version, because I absolutely love this Netrunner 14-Frontier. I am currently using Linux Mint 16 KDE, and would like to install the final version when it becomes available. I’m just concern about the security, as I find no Firewall installed in the program, where Linux Mint has a built-in firewall. Any feedback is appreciated.


I’m not sure about the log in issue you had but if you need a firewall just install kcm-ufw.

Go well my friend,

A firewall a.k.a. packet filter is already included.
As for the login issue its the first time hearing that.

Yes, but some people do want more control over their firewall with a GUI, this is why is suggested kcm-ufw.

Yeah sure I just wanted to clarify that a packet filter is already included and by default all ports are closed to the outside.

As it should be. :slight_smile:

Go well brother,