Lost Auto Login

After the last system update, I no longer have Auto Login. Even if I go into settings and click on Auto Login, the system does not remember it and each time I am taken to the Login Screen and have to type in my password. I even reinstalled Netrunner, but after the system update again, the Auto Login is no longer available Can anyone help?

I can not reproduce it here.
Are you sure you choose the correct user and session in the sddm -> advanced -> autostart configuration ?
Also try disabling the autostart -> hit apply. And enabling it again and hit apply.

You can also check if the config changed successfully in the /etc/sddm.conf file.
If Autologin is enabled you should find a autologin section just like this


Try adding the Kodi Media Player. I see two choices for that and one for Plasma on the log in screen. I tried Netrunner because I am a beginner and it was listed as one of the best ones for new users. I don’t know command line.

Sorry I don’t get what you tried to do ? You installed Kodi and want to autologin into it and it does not work ?
Or what is the concrete problem now ?