Mouse swipes + Click Keeps fullscreening "The Real Culprit"[SOLVED]

I’m editing this post To reflect to the top of this Post For this solution For myself and others alike with this problem.
so count it as a Guide.

On my Last post I thought the problem was in system settings/window behavior,Oh how Foolish I was.

On this fresh installment of netrunner I did some more testing around In settings and everything else.

My friends The real culprit is easystroke. It’s under utilities. “I got you now,you haha” <-- that’s me being evil."
It turns out that easystoke is key-bind to f11 by default.“doh”

So If your digital painting this can be most annoying as your swiping away trying to paint left,right and right,left or something,and the screen keeps full screening. you have 2 options.

You can remove easystoke.Which is what I would not recommend. Instead delete both f11 actions and then add your own.After deletion hit Record stroke, Have your wacom out" and swipe your wacom pad with your stylish.

Action should be recorded. Close it,open your favorite painting program and test it out. No More full screening.

So you are moving the application to right or left and the window snapping feature maximizes the window ?
You can deactivate window snapping in systemsettings.

First Post For solution.

[color=#000080]Try installing this application will come with the next LTS:[/color]

[size=medium]sudo apt-get install kde-touchpad[/size]

We can mark this thread as solved. First post 4 solution.