Mouse wheel speed settings can not be found

Since the last updates I can not find the scroll speed of my mouse wheel in the plasma settings anymore. :huh:
So my question is, where are the settings now and how can I set the mouse wheel speed now? Thank you in advance!

Hi Archy,

maybe it is an upstream effect since Plasma 5.13?
Have you looked into Manjaro KDE forum if someone has answered this there?

No, i didn’t.
I was looking here, because the Settings Manager of Netrunner is very costumized, so i thougt this is a problem by the costum settings.

Can you post a screenshot of your mouse settings window?

I have now looked in the Manjaro forum, there is written that the mouse settings have changed with the KDE plasma version …

“You can no longer pick mouse wheel scroll speed.”

Sorry, It seems to be a problem with the new Plasma, everywhere …
Do you know any other way to change the speed of my mouse wheel?

The Mouse wheel scrolls by setting should still be there.
Is that not what your looking for?
https://docs.kde.org/trunk5/en/kde-workspace/kcontrol/mouse/index.html

Yes and no. I’m looking for these settings, but they are not there.
[attachment=1132]

Maybe they did remove it after all.
This is what I have as well:
[attachment=1133]

There was a change in the mouse kcm between 5.12 and 5.13
kcm_input >> kcm_mouse

https://www.kde.org/announcements/plasma-5.13.0.php

Could be that libinput just doesn’t support that feature.
This is probably due to Plasma is moving towards wayland with thier feature freeze on X11.

Maybe they have done this.
But it’s allready in the documentation.
https://docs.kde.org/trunk5/en/kde-workspace/kcontrol/mouse/index.html

Yes, I know.
However, KDE’s documentation is not always the best.

Now, if you could only remove xf86-input-libinput, then xorg would revert to using xf86-input-mouse.
However, arch made xf86-input-libinput a hard dependency of xorg-server, so it’s not easily removed.
You could try putting a custom config under /etc/X11/xorg.config.d to force it to use the mouse driver (xf86-input-mouse) instead of libinput.

Something like 50-mouse.conf, with something like the following in it:

Section "InputClass"Section "InputClass" Identifier "My Mouse" Driver "mouse" EndSection