Muon doesn't notify software updates

The Muon update manager doesn’t notify when there are new software updates.

If I select the following option like the screen below, when you restart, the option is not retained.

Make sure you have these packages installed:


I am having the same issue. Is there a misspelling in the packages that you typed?

sudo apt-get install sni-qt libindicator libappindicator
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package libindicator
E: Unable to locate package libappindicator

Oops sorry, I’m not used to Ubuntu package names. :slight_smile:

Well, there seems to be only one version of sni-qt, but two diferent versions of the other two under Utopic (14.10):
I’m not sure what the differences are.




These packages should be all installed already. The problem I see with the dialog in the initial post is that it configures notifications for KDE SC 4.14. I am not sure that this will work or change anything for plasma 5 which uses a different configuration file.
So I would try to look in Notification settings in systemsettings (which is a plasma 5 app) to check if you see muon there. If it isn’t there I don’t see a way to make that work atm.

That’s really strange, I have Muon 5.2.1 installed here and the notifications are working just fine.

I installed the packages but doesn’t work. Thanks anyway.